読者です 読者をやめる 読者になる 読者になる

バスケ好きなIT系パパの南の島日記。

バスケットはNBAはウォリアーズ、Bリーグは地元の琉球ゴールデンキングスを応援してます。IT企業に勤めながら二児の父親してます。日々感じたことや地元(沖縄)の紹介などなど綴っていきます。

FortiGateのFortiOSを5.4系にしたけど、5.2系にダウングレードしたった。

お仕事ネタを備忘録的に。

某案件で、FortiGateの構築をすることになり

とりあえず、最新OSにしとこうと確認すると

最新のFortiOSは、5.4.3だったので

「やったれ!」

とGoサインがきたので、アップデート。

そしたら、なんと画面全体の雰囲気がガラッと変わってました…

画面も何だか、ヌルヌル動くし

bootstrapのような雰囲気でしたね。

 

ただ、そこまでは良かったんですが

ちょっと触っただけでも

  • ポリシーに名前が必須項目として出現
  • NTPサーバのカスタマイズがCLIのみ対応
  • サービスグループがネスト出来ない

ということが判明して

特にポリシーに名前が必須というのは

配慮が必要かなぁ、命名規則とか。

今回は、ゆっくりと構築している時間もなかったので

ひとまず、5.2.10にダウングレードしました。

5.2系の画面を見ると安心しちゃいましたね(苦笑)